FAQ

FAQ
R6 Region Changer Tool

Q: I get an error message when I run the program.

Please install the Microsoft .NET Framework 4 ( Download). If the problem persists, contact us.


Q: When starting the program I get the error message "Windows protected your PC" (Windows 8 or higher).

Windows SmartScreen sometimes classifies the program as untrustworthy, but this is a false positive. To run the tool, click on "More info" and then on "Run Anyway" in the window.